Virus warnings - Chihuahua Forum : Chihuahua Breed Dog Forums
 
Chihuahua Forum : Chihuahua Breed Dog Forums


Chihuahua-People.com is the premier Chihuahua Forum on the internet. Registered Users do not see the above ads.

Go Back   Chihuahua Forum : Chihuahua Breed Dog Forums > Off-Topic > General chat

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-18-2013, 02:33 PM
chi god/godess
 
Join Date: May 2009
Name: cheryl
Location: IN.
Posts: 5,542
Thanks: 76
Thanked 27 Times in 25 Posts
Default Virus warnings

To the mods, I keep getting threat detected and notification that a trojan has been blocked every single time I get on here !? Just wanted to make you aware. I'm using Avast which is a free program but not getting these warning on any other sites. So a little concerned.
__________________

chipplsiggypink by cheryllr, on Flickr


appetizingaprilblinky_zps8fb00f4c by cheryllr, on Flickr
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-18-2013, 02:42 PM

chi god/godess
 
Join Date: May 2009
Posts: 5,037
Thanks: 177
Thanked 250 Times in 149 Posts
Default

I'm not getting that using McAfee - but I will ask Yung and the technical team to see what they make of it, Thanks!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 01-18-2013, 03:31 PM
chi god/godess
 
Join Date: Jan 2009
Name: Tracy
Location: Wichita, KS for 26 years... just moved to UTAH!
Posts: 14,441
Thanks: 415
Thanked 411 Times in 296 Posts
Default

I am getting them too. A red box pops up and says malware has been detected on this site. It doesn't happen anywhere else, just chi people.
__________________

"Having heard all of this, you may choose to look the other way.....
but you can never say again that you did not know." William Wilberforce 1759-1833
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #4  
Old 01-18-2013, 03:55 PM
chi god/godess
 
Join Date: Aug 2010
Name: Lisa
Location: Tennessee
Posts: 4,020
Thanks: 136
Thanked 355 Times in 332 Posts
Default

I have Avast & Malware but I'm not getting the threats.
__________________



[url=http://www.TickerFactory.com/]
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 01-18-2013, 04:29 PM
chi god/godess
 
Join Date: Mar 2012
Name: Ashley
Location: NC, USA
Posts: 5,776
Thanks: 331
Thanked 783 Times in 685 Posts
Default Virus warnings

I get it too sometimes. It seems someone is attacking the site.


Sent from my iPhone using Petguide.com App
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6  
Old 01-18-2013, 05:48 PM
jan896's Avatar

chi god/godess
 
Join Date: Dec 2009
Name: Jan
Location: Maryland, USA
Posts: 4,772
Thanks: 0
Thanked 298 Times in 281 Posts
Default

I don't get any errors.... hope it isnt' sumtin bad
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #7  
Old 01-18-2013, 08:33 PM
lulu'smom's Avatar
chi god/godess
 
Join Date: Jan 2012
Name: Tina
Location: Alabama
Posts: 4,425
Thanks: 527
Thanked 761 Times in 704 Posts
Default

I just got a new computer. On my old computer I used Norton and I never got any notifications, but on my new computer my DIL put AVAST which is what she uses--recommended by her father who is a computer tech person. I have gotten several notifications like Cheryl pointed out the last few times I have been on the forum. I have don't go on any other sites and don't have a facebook, so I'm not a good person to use for a judge on whether it is happening elsewhere.
__________________

"Once you have had a wonderful dog, a life without one is a life diminished."Dean Koontz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #8  
Old 01-18-2013, 08:35 PM
lulu'smom's Avatar
chi god/godess
 
Join Date: Jan 2012
Name: Tina
Location: Alabama
Posts: 4,425
Thanks: 527
Thanked 761 Times in 704 Posts
Default

Don't know if this has anything to do with this thread, but this is the first time I've posted since I read this thread and somehow my siggy has been changed back to my previous siggy before the last one I used, and I didn't change it!? STRANGE!!!!!
__________________

"Once you have had a wonderful dog, a life without one is a life diminished."Dean Koontz
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:54 AM.



Powered by vBulletin®
Copyright 2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
Chihuahua People 2004-2009
PetGuide.com
Basset.net DobermanTalk.com GoldenRetrieverForum.com OurBeagleWorld.com
BoxerForums.com DogForums.com GoPitbull.com PoodleForum.com
BulldogBreeds.com FishForums.com HavaneseForum.com SpoiledMaltese.com
CatForum.com GermanShepherds.com Labradoodle-dogs.net YorkieForum.com
Chihuahua-People.com RetrieverBreeds.com