Chihuahua Forum : Chihuahua Breed Dog Forums

Chihuahua Forum : Chihuahua Breed Dog Forums (https://www.chihuahua-people.com/)
-   Chihuahua-people.com forum help and feedback (https://www.chihuahua-people.com/chihuahua-people-com-forum-help-feedback/)
-   -   Not seeing some pictures (https://www.chihuahua-people.com/chihuahua-people-com-forum-help-feedback/154210-not-seeing-some-pictures.html)

lulu'smom 05-09-2014 01:29 PM

Not seeing some pictures
 
My last issue was resolved perfectly, but recently I'm having problems seeing some posters' pics. It's mostly pics posted using the smart phone app, but a couple were posted from the computer. Thankfully it has only been a few, but I hate to miss any pics.

chiadmin 05-09-2014 04:01 PM

1. Do you have links to any of the threads in question where you're not seeing the pics?

2. Where are you viewing the pics from? A mobile device? A computer/laptop?

3. If it's a mobile device, which one? If it's a computer, what browser are you using?

lulu'smom 05-09-2014 05:17 PM

I'm not very tech-savvy, so I don't really understand question #1 do I have links to the threads in question, but I don't think I do. I'm just pulling up the forum on my laptop and viewing the thread that way.

That should answer #2...I am viewing pics on my laptop.

Question #3--Again, not very tech-savvy, but I think it's internet explorer.

Hope this helps!

Wicked Pixie 05-10-2014 12:24 PM

I am also having issues, some pics just link straight to the picture download area on my computer, so I can only see the pic if I download it.
Here's an example https://www.chihuahua-people.com/newb...y-new-pup.html
I am on a laptop, using Chrome.

elaina 05-10-2014 12:32 PM

I cant see some pics either :-(. I use internet explorer

here is one of the threads I cant see pics on

https://www.chihuahua-people.com/chih...unch-tees.html

Wicked Pixie 05-10-2014 12:55 PM

Using Chrome, I can see the pics in the thread Elaina posted.

Wicked Pixie 05-10-2014 12:58 PM

I just tried using Opera and I can see the pic I couldn't see before, so it is definitely a browser issue.

woodard2009 05-10-2014 01:17 PM

I can't see them either.


All times are GMT. The time now is 08:57 AM.

Powered by vBulletin®
Copyright 2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Chihuahua People 2004-2009