I have something crazy going on - Chihuahua Forum : Chihuahua Breed Dog Forums
 
Chihuahua Forum : Chihuahua Breed Dog Forums


Chihuahua-People.com is the premier Chihuahua Forum on the internet. Registered Users do not see the above ads.

Go Back   Chihuahua Forum : Chihuahua Breed Dog Forums > News, Rules and Feedback > Chihuahua-people.com forum help and feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-19-2014, 04:11 PM
lulu'smom's Avatar
chi god/godess
 
Join Date: Jan 2012
Name: Tina
Location: Alabama
Posts: 5,186
Thanks: 647
Thanked 940 Times in 878 Posts
Default I have something crazy going on

This started the other day. Background: I have Avast antivirus and have had it for over 18 months because my DIL told me about it and loaded it on my computer when she was pregnant with Jake. Shortly after that it went through a time of saying threat was detected, and at the same time Cheryl, another member that has Finn, said her Avast was doing the same thing. Pidgeonsheep said some of these antivirus systems are just really touchy and pick up anything and ignore it. It would say it again sparsely from time to time, but I ignored--no big deal.

Now for issue: The other day it kept saying threat detected several times, and I ignored. Well, it locked me out of the forum! I couldn't get on any which way I tried. I googled searched, I changed search engines, which I use a couple of different ones now since I have to to view pics, it didn't matter, I could not view the forum. I got on my husband's laptop that also has Avast, and it came up, but the first time I went to "New posts" it locked me out on his computer too. Hours later I checked again, and I could get back on. Now though I cannot use the "New Post" button or I get locked out. I can only use quick links to view threads or go into whatever is showing on the "Home" page. Today is really bad, and I am completely locked out on my computer again.

Does anyone else use Avast and are they having problems?
What does Admin make of this?
__________________
Life is better because I have a friend like you.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-19-2014, 09:32 PM
pigeonsheep's Avatar
chi god/godess
 
Join Date: Nov 2008
Location: furrybutt, NY
Posts: 16,946
Thanks: 984
Thanked 753 Times in 708 Posts
Default

That's weird...i don't understand why it would lock up the computer. Could it be cookies? This is why I don't use free antiviruses that are downloadable for the public.



__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 08-19-2014, 11:35 PM
lulu'smom's Avatar
chi god/godess
 
Join Date: Jan 2012
Name: Tina
Location: Alabama
Posts: 5,186
Thanks: 647
Thanked 940 Times in 878 Posts
Default

It doesn't lock up my whole computer it only shuts me out of Chi Ppl. I'm only able to type this on hubby's laptop and can only maneuver around by going through "Quick Links." I'm afraid if I use "New Post" it would lock me out, and I would have to use my cell phone, and I hate using it.

That's why I was asking if anyone else used Avast, and if this was an issue. I'm tired of fooling with it. I took it to a computer repair shop I use when it first happened, and he gave me the name of a different antivirus to switch to. I'm just going to switch.
__________________
Life is better because I have a friend like you.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
 
  #4  
Old 08-20-2014, 03:11 AM
pigeonsheep's Avatar
chi god/godess
 
Join Date: Nov 2008
Location: furrybutt, NY
Posts: 16,946
Thanks: 984
Thanked 753 Times in 708 Posts
Default

I've been usin nod32 for some years now and never got a virus. I recommend that



__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 08-20-2014, 05:13 AM
Administrator
chi prince/princess
 
Join Date: Sep 2009
Name: Yung
Location: Toronto, Canada
Posts: 691
Thanks: 2
Thanked 59 Times in 43 Posts
Default

I use avast on my PC and have never had an issue with this site. Please keep us updated if you still can't use this site properly.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6  
Old 08-20-2014, 12:46 PM
lulu'smom's Avatar
chi god/godess
 
Join Date: Jan 2012
Name: Tina
Location: Alabama
Posts: 5,186
Thanks: 647
Thanked 940 Times in 878 Posts
Default

I uninstalled Avast and decided to change to AVG. I had uninstalled Avast and reinstalled it the first time it happened and it happened again before I posted this thread. Hopefully AVG will work. It may just be something weird with my computer.
__________________
Life is better because I have a friend like you.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:59 PM.



Powered by vBulletin®
Copyright 2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Chihuahua People 2004-2009
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum