pics? - Chihuahua Forum : Chihuahua Breed Dog Forums
 
Chihuahua Forum : Chihuahua Breed Dog Forums


Chihuahua-People.com is the premier Chihuahua Forum on the internet. Registered Users do not see the above ads.

Go Back   Chihuahua Forum : Chihuahua Breed Dog Forums > News, Rules and Feedback > Chihuahua-people.com forum help and feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-18-2010, 03:23 AM
chi god/godess
 
Join Date: Jan 2010
Name: Sherri
Location: Ontario, Canada
Posts: 3,889
Thanks: 278
Thanked 169 Times in 160 Posts
Default pics?

This doesn't have to do with chi people but for some reason all my photos are failing upon upload on photobucket so I opened a flicker account and same thing??? It worked fine before and I am not going over the limit of space allowed anyone else having troubles
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2010, 04:29 AM
pigeonsheep's Avatar
chi god/godess
 
Join Date: Nov 2008
Location: furrybutt, NY
Posts: 16,946
Thanks: 984
Thanked 753 Times in 708 Posts
Default

maybe ur using the wrong file type?



__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 07-18-2010, 04:53 AM
chi god/godess
 
Join Date: Jan 2010
Name: Sherri
Location: Ontario, Canada
Posts: 3,889
Thanks: 278
Thanked 169 Times in 160 Posts
Default

I dont think so I am uploading them the exact same way I have been for years I loaded them to facebook and they worked fine but for some reason not photobucket or flicker
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
 
  #4  
Old 07-18-2010, 05:34 AM
pigeonsheep's Avatar
chi god/godess
 
Join Date: Nov 2008
Location: furrybutt, NY
Posts: 16,946
Thanks: 984
Thanked 753 Times in 708 Posts
Default

weird...wonder what it could be



__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 07-18-2010, 06:32 AM
chi god/godess
 
Join Date: May 2009
Name: Therese
Location: Nebraska
Posts: 7,558
Thanks: 12
Thanked 15 Times in 13 Posts
Default

have you changed web browsers?
my photobucket was tied up in knots with AOL... fine now with Internet Explorer.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6  
Old 07-18-2010, 11:39 AM
jan896's Avatar

chi god/godess
 
Join Date: Dec 2009
Name: Jan
Location: Maryland, USA
Posts: 5,262
Thanks: 0
Thanked 416 Times in 393 Posts
Default

I get the 'fail upload' once in awhile but my pics still upload even though I get the error.... does yours?

when I searched the HELP file on Photobucket.... this is one thing I found

CLICK HERE
__________________

Last edited by jan896; 07-18-2010 at 11:46 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:50 PM.



Powered by vBulletin®
Copyright 2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Chihuahua People 2004-2009
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum