Looping - Chihuahua Forum : Chihuahua Breed Dog Forums
 
Chihuahua Forum : Chihuahua Breed Dog Forums


Chihuahua-People.com is the premier Chihuahua Forum on the internet. Registered Users do not see the above ads.

Go Back   Chihuahua Forum : Chihuahua Breed Dog Forums > News, Rules and Feedback > Chihuahua-people.com forum help and feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2011, 01:47 PM
Tink's Avatar
chi god/godess
 
Join Date: Oct 2009
Name: Ronni
Location: Nashville Tennessee
Posts: 2,206
Thanks: 51
Thanked 134 Times in 103 Posts
Default Looping

Hey tech people

Strange thing is happening to me in the Chi Chat thread.

I click on the first topic on the page, read, then click on "previous" to go to the one after etc. That works fine, till I get to to "Anyone Work Fulltime And Leave Chis." When I leave that topic by clicking on "previous" like I always do, it takes me to "Favorite Online Store" topic~~two topics earlier! I click on "previous" again, it takes me to the next topic down "Silly Question," click "previous" again and it takes me to the Work Fulltime question again, then another click on "previous" and I'm looped right back to "Favorite Online Store." Just keeps looping between those three when I use the "previous" button to move through the thread.

It's happened three days in a row now. Very frustrating!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 07-04-2011, 02:12 PM

chi god/godess
 
Join Date: Jan 2009
Posts: 12,272
Thanks: 355
Thanked 845 Times in 731 Posts
Default

I may be wrong ? but if you go into user cp "number of posts to show per page " or maybe thread display mode ?just an idea to try?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 07-04-2011, 02:25 PM
Tink's Avatar
chi god/godess
 
Join Date: Oct 2009
Name: Ronni
Location: Nashville Tennessee
Posts: 2,206
Thanks: 51
Thanked 134 Times in 103 Posts
Default

Quote:
Originally Posted by michele View Post
I may be wrong ? but if you go into user cp "number of posts to show per page " or maybe thread display mode ?just an idea to try?
Yeah, I tried that. Changed a couple of options, just to see if it would make any difference. It didn't.

I'm going to log out, and log back in, and see if that does anything. I've been permanently logged in for forever lol! So maybe if I log out and in again, it might re-set some thing? Guess we'll see. Now, if I can just remember my password..............
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
 
  #4  
Old 07-04-2011, 02:50 PM
Tink's Avatar
chi god/godess
 
Join Date: Oct 2009
Name: Ronni
Location: Nashville Tennessee
Posts: 2,206
Thanks: 51
Thanked 134 Times in 103 Posts
Default

Logged out. Logged back in. Same problem...........sigh.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 07-04-2011, 03:31 PM

chi god/godess
 
Join Date: Jan 2009
Posts: 12,272
Thanks: 355
Thanked 845 Times in 731 Posts
Default

I'll see what we can do for you,in the meantime somebody may have an idea
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #6  
Old 07-04-2011, 04:22 PM
Tink's Avatar
chi god/godess
 
Join Date: Oct 2009
Name: Ronni
Location: Nashville Tennessee
Posts: 2,206
Thanks: 51
Thanked 134 Times in 103 Posts
Default

Quote:
Originally Posted by michele View Post
I'll see what we can do for you,in the meantime somebody may have an idea
Thanks Michelle.

I'm wondering if it's just me, or are others having a similar issue? Nobody else has complained.....yet...... so I dunno.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #7  
Old 07-07-2011, 02:38 PM
Administrator
chi prince/princess
 
Join Date: Sep 2009
Name: Yung
Location: Toronto, Canada
Posts: 691
Thanks: 2
Thanked 59 Times in 43 Posts
Default

Tink,

I checked this on two accounts and it worked fine for me. Is it possible that the threads were updated while you were reading them (thus bumping them up or down in chronological order) which would have effected the "PREVIOUS" thread query?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:16 AM.



Powered by vBulletin®
Copyright 2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Chihuahua People 2004-2009
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum