Anyone else have this problem? - Chihuahua Forum : Chihuahua Breed Dog Forums
 
Chihuahua Forum : Chihuahua Breed Dog Forums


Chihuahua-People.com is the premier Chihuahua Forum on the internet. Registered Users do not see the above ads.

Go Back   Chihuahua Forum : Chihuahua Breed Dog Forums > Off-Topic > General chat

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2007, 03:40 PM
chi prince/princess
 
Join Date: Nov 2006
Location: MS
Posts: 680
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to momto4chihuahuas
Default Anyone else have this problem?

When I go to post a reply under a thread it logs me out everytime. Its never done this before. Anyone know whats going on?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2007, 04:14 PM
Jen Jen is offline
chi god/godess
 
Join Date: Sep 2005
Name: Jen
Location: CA
Posts: 11,144
Thanks: 0
Thanked 84 Times in 1 Post
Default

i'm pretty sure this is a spammer but their problem sounds a little like yours i don't know why that is happening.

https://www.chihuahua-people.com/showthread.php?t=24078
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #3  
Old 02-10-2007, 04:18 PM
chi god/godess
 
Join Date: Mar 2005
Location: Texas
Posts: 9,363
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hasn't happened to me & I've been having alot of other problems.
__________________

Siggie made by Jen
Dogster http://www.dogster.com/dogs/312568
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
 
  #4  
Old 02-10-2007, 04:34 PM
Lin Lin is offline
chi god/godess
 
Join Date: Jun 2006
Location: Ohio
Posts: 6,248
Thanks: 5
Thanked 0 Times in 0 Posts
Send a message via MSN to Lin
Default

No, not to me. Things have been going pretty smoothe for me... no blocking or anything.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
  #5  
Old 02-10-2007, 05:48 PM
chi prince/princess
 
Join Date: Nov 2006
Location: MS
Posts: 680
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to momto4chihuahuas
Default

It seems to be working this time. I dont know what the deal was. Thanks!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:56 AM.



Powered by vBulletin®
Copyright 2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Chihuahua People 2004-2009
PetGuide.com
Basset Hound Forum Doberman Forum Golden Retriever Forum Beagle Forum
Boxer Forum Dog Forum Pit Bull Forum Poodle Forum
Bulldog Forum Fish Forum Havanese Forum Maltese Forum
Cat Forum German Shepherd Forum Labradoodle Forum Yorkie Forum Hedgehog Forum
Chihuahua Forum Retriever Breeds Cichlid Forum Dart Frog Forum Mice Breeder Forum