Chihuahua People Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,126 Posts
Discussion Starter · #1 ·
I just wondered if symbols (primarily the & symbol lol) can be used again in usernames?? I believe I've seen a few users on here with it lately. (Just randomly looking through the Last Visit on The Member List I see a recent user Niik&Boston.)

If that is true, I would like my user name to be changed back to what it was before... Kitty&Kahlua. Apparently there was a point where the & character could no longer be used and I had to change my name.

I know it's petty but I really liked the old name better LOL.... so if there's any way I can go back to it that'd be great! =D Password same obviously.

Thank you!!
 

·
Administrator
Joined
·
6,452 Posts
Hi Kat, I have noticed a couple of symbols on some new user names. I will ask Yung and let know if so, I will change it back for you
 

·
Administrator
Joined
·
6,452 Posts
I just changed it, as you said others have used symbols so we will see what happens.
 

·
Administrator
Joined
·
6,452 Posts
I dont know why it works for some and not others. I will change it back. And check with YUng
 

·
Registered
Joined
·
3,126 Posts
Discussion Starter · #6 ·
Wow I'm glad all that happened while I was gone LOL. Why do all the weird complicated problems have to happen with me, haha...
 

·
Registered
Joined
·
580 Posts
I have 2 hearts as symbols! Now I'm wondering why i put them there lol! It's so annoying with logging in :p I should probably change my name to my puppy's name!
 

·
Registered
Joined
·
3,126 Posts
Discussion Starter · #8 ·
I think the hearts are adorable!! But have no clue why they system allows ♥'s and not &'s!!

In fact I'd even rather my name change to Kitty♥Kahlua if it can't go back to the original.... I only use this computer and it's all saved so I wouldn't need to type it in each time lol
 

·
Administrator
Joined
·
11,989 Posts
Waiting on a reply from Yung, but I think that most of the member's with characters in their names are having problems but do not realize the cause, or are new and havent really tried to do many things if any on the board. We originally realized it was a problem when we tried to contact a member several months ago and we could not pm them. Not sure why some may work and other's not but hopefully Yung can look into it and find out what changed to cause this.
 

·
Administrator
Joined
·
742 Posts
I suspect it has to do with the time period in which we changed the script to correct the original problem. Look at profiles of users who have created accounts in the past year with non-alphanumeric characters in their username and compare that to users who created their account over a year ago. I can do some more digging into this.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top