Chihuahua People Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,134 Posts
Discussion Starter #1
i have loaded a picture i want to share onto photo bucket the same as usual but when I try and hi-lite the IMG it wont let me it just fashes up copied and it wont copy and paste. What is going on I am useless at this computer stuff someone please help me x x x
 

·
Registered
Joined
·
912 Posts
After it highlights and flashes "copied" go ahead and try to paste it. There is an automatic feature in photobucket that assumes you're going to copy when you try to highlight things. It should work! :)
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #3
when it says copied I right click on picture and copy but when i right click on page here there is no paste ??????????
 

·
Premium Member
Joined
·
16,071 Posts
Try doing it manually. Put your cursor at the beginning of the code, hold down your left mouse key, and move to the right, to the end of the code. Once it reaches the end, and has it all highlighted, hit the right button on your mouse and that will give you the option to copy. Then right click in your message box here, and hit paste.
 

·
Registered
Joined
·
1,134 Posts
Discussion Starter #5
that's what I normally do but the cursur will not go to the page just the arrow so it will not hi-lite arghhhhh lol
 

·
Registered
Joined
·
912 Posts
when it says copied I right click on picture and copy but when i right click on page here there is no paste ??????????
No need to right click on the picture. Try as you normally would to copy it with your cursor, and when it flashes copy, immediately open your thread page and paste it. I'm so sorry you're having problems with it today!! :(
 
1 - 9 of 9 Posts
Top