Chihuahua People Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15,323 Posts
Discussion Starter · #1 ·
Does anyone else have this happen to them? When I reply to a post sometimes, in the middle of it or when I am done typing it out I add an emoticon and it completely erases everything I wrote!

It can be VERY annoying, since my posts might be more than a couple of sentences and it erases the whole thing.
 

·
Banned
Joined
·
9,271 Posts
Yes lol this started happening to me yesterday I just thought it was my computer - I will let admin know - I wont put a smilie in lol I have to keep typing them in by hand and its so annoying :lol:
 

·
Registered
Joined
·
8,578 Posts
i hate it when i do something that erases my message :evil: it always happens when i wrote like 10 sentences or so :roll:

i didn't have the problem with the emoticon yet ...thank god :D

kisses nat
 

·
Registered
Joined
·
15,323 Posts
Discussion Starter · #4 ·
I love using the emoticons but I haven't been able to.

BTW, it just happened to my right now! :x So I first typed the emoticon and then the message.
 

·
Registered
Joined
·
206 Posts
I've tried several times but can't replicate this problem at all :(

The only way I can wipe out my text with an emotion is if I select all the text first and then click an emotion. (screengrab attached)

Are you experiencing this problem in the blue template only?
 

·
Banned
Joined
·
9,271 Posts
no Ive had it happen too me and im with the pink :? and it hasnt been when the text is selected - its strange mines ok again now but it has happened a few times before but i always thought it was too do with my computer :D
 

·
Registered
Joined
·
15,323 Posts
Discussion Starter · #9 ·
I'm with pink too. I don't ever select all of the text, so that isn't it. It only happens sometimes, not all the timel. Maybe it's just one of those strange things? :)
 
1 - 11 of 11 Posts
Top